servers are experiencing downtime
Incident Report for CnekGDPS
Resolved
We have made a backup on a new server temporarily.
Posted Sep 30, 2020 - 17:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 15:35 UTC
This incident affected: Staff (In-Game Servers) and Database tools.